In our web-app's ui there's a few actions you can undo.
For example, you can delete messages or comments. To do that you click delete next to it. Then, there's a message that informs that action was completed and undo.
What is the best way to word the message before "Undo"? Is there any reason to word it in a specific way?
Message deleted. Undo
Message was deleted. Undo
The message is deleted. Undo
Message has been deleted. Undo