Is it more appropriate to use "Deselect All" or "Select None" or some other phrase to indicate the opposite of "Select All"? Context: A toggle button in an iOS app UIToolbar that will select all ...
Is is ok to use Select/Deselect All here or better to shorten it to only select all. Would the users know that if they uncheck the "select all" checkbox. Everything will be disselected