In the document management world, here is the typical way to edit a document:
- Check out (the document is now locked by me and made available locally)
- Check in (the document is saved back to the repository)
In my UI, I have a special tab for operations 1 and 3.
I named the tab "Check out / check in" because that reflects the action sequence.
But the more I repeat it, the weirder it sounds.
Should I rename the tab to "Check in / check out" because it sounds better in English?